Verbindungsprobleme mit Alexa Echo und Unitymedia Connect Box (gelöst)

Was ein Krampf es doch war. Mein Amazon Alexa Echo kam gestern, und wie das so ist will man das neue Gadget natürlich schnellstmöglich in Betrieb sehen. Also rasch ausgepackt, das Plastik abgezogen und das gute Stück mit Strom versorgt. Aber es sollte dieses Mal nicht so leicht sein.

Amazon Alexa Echo mit Connect Box

Nachdem ich die Alexa-App (Playstore) installiert hatte konnte es losgehen. Man verbindet sich in das Ad-hoc-Netz vom Gerät und befolgt die Schritte, die man erledigen muss. Eigentlich alles easy.

Doch wenn Echo sich dann mit dem heimischen WLAN verbinden soll, kam immer recht schnell ein Fehler:

Fehler 7:3:0:0:1

Ich war damit nicht alleine. Ich fand heraus, dass es Probleme im Zusammenspiel mit der Connect Box von Unitymedia gibt. Nach endlosen Versuchen und der Idee einen Repeater dazwischen zu schalten ging es dann plötzlich – die Alexa teilte mir mit, dass sie nun einsatzbereit sei.

Aber so einfach gab ich mich damit nicht zufrieden und suchte weiter.

Schlussendlich hatte ich eine Lösung gefunden, die auch ohne Repeater funktioniert. Und diese Lösung ist recht banal:

Einstellungen Connect Box

Die Connect Box bietet das WLAN über eine SSID an, bei der 2,4GHz und 5GHz gleichzeitig ausgestrahlt werden. Damit kommt Amazon Echo anscheinend nicht zurecht.

Als ich für jede Frequenz eine eigene separate SSID einrichtete ging es sofort ohne Probleme.

„Alexa, bist du online?“

„Ja, ich bin derzeit mit dem Internet verbunden.“

🙂